All email goes to the other account.

  palinka 22:09 26 Nov 03

A friend has set up his OE with 2 different accounts, both using same user name and password for the same isp account. His daughter, who has one of the accounts can send and receive email with no problems. HE can only send; all his incoming mail goes to his daughter's account instead of his. The only thing he can receive is messages about updates, etc. His isp is Tiscali and his OS is XP.
I'm sure I've read a similar problem and solution in this forum but I can't track it down.

  Simon_P 22:20 26 Nov 03

I use Blueyonder and I have to use 2 different accounts on my main account i.e.

Main account


2nd account


  palinka 22:25 26 Nov 03

Yes, that's the same as my friend is doing; but in his case although abcd1234 and abcd1234_2
can send emails, all the incoming mails go to
abcd1234_2, even when they are addressed to abcd1234.

The only guaranteed way is to have account 1 as follows:

[email protected] etc and

[email protected] etc

that way you definitely have 2 email accounts as opposed to one account with 2 addressees.

  Simon_P 22:47 26 Nov 03

Are the accounts in seperate identities?

This is the set up click here

Then do the 2nd account in a seperate Identity with account name 2 in the same way.

  palinka 23:03 26 Nov 03

I think I explained it badly at the start. He has a single subscription to tiscali; he and his daughter have different accounts "Dad Bloggs" and "Daughter Bloggs" on this subscription. They each use the same user name and password. He can send emails - from "Dad Bloggs", so too can his daughter - from "Daughter Bloggs", but all the incoming mail addressed to Dad Bloggs is delivered to Daughter Bloggs.

  Simon_P 23:15 26 Nov 03

Open OE

Tools menu / accounts / mail

you should have the two accounts

select his and then propertys

on the general tab under mail account it should have something like: (DAD) "default account"

Repeat the prosess and it should be something like: (Daughter)

If both are the same that is most likely the problem.

  beeuuem 23:34 26 Nov 03

It isn't quite clear (to me) if the seperate mail accounts have been set up with Tiscali click here

As you say that they use the same user name and password it suggests that there is only one mailbox.

  DieSse 23:49 26 Nov 03
  beeuuem 23:53 26 Nov 03

That was what I was trying to say :-)

  DieSse 00:07 27 Nov 03

I realised - but thought emphasising it mght be a good idea!!

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…