All Click Here's open in small box in W/7

  birdface 08:39 11 Jun 10
Locked
Answered

All click here's open in small boxes,
Even if I stretch them or maximize them then close them down with File and exit,or use the red x they still open in small boxes when tried again.
No big deal to maximize them all of the time, just a bit of a nuisance.
I am sure they were not always like that and does anyone have a remedy on how to open them in full page.

Using W/7

  Ex plorer 09:22 11 Jun 10

Try right clicking the PCA page and see if there any adjustments you can make.

  birdface 09:50 11 Jun 10

Tried but can't find a solution on there.Thanks.

  VoG II 09:55 11 Jun 10

Try this. Close all IE windows except the small one. Drag its sides to fill the screen. File > Exit.

  birdface 10:23 11 Jun 10

Almost there but not quite.
It now opens on the top half of the screen and I have to press maximize to get the full page.
Now not sure if it has always been like that or not.
I have I/e page set to open in Maximize and changed that to Normal and tried your suggestions again but no difference.
So instead of opening in the small box it is fully opening but only on the top half of the screen.Thanks.

  birdface 10:48 11 Jun 10

Sort of give up I think.
It is just on click here's and it is just the matter of hitting the maximize button.
Anybody else have the same problem or just me using W/7.
If just me I know it is then fixable.

  Sea Urchin 12:18 11 Jun 10

To open new IE windows full size

1. Close all instances of Internet Explorer that are currently open, except for one.

2. Right click a link on the web page and select Open in new window.

3. Close the first instance of the browser that was originally open using the “X” in the top corner.

4. Resize the existing window by dragging the top and sides until it is full screen again.

5. Click the “X” in the top corner while holding down the Ctrl key.

The next time you open your browser, the window will once again appear full screen.

  birdface 21:04 11 Jun 10

Hi Sea Urchin I gave it a go but no luck.
Tried a few times but still just the top half of it will open but that is only when opening Click Here's.
I have tried right clicking the I/E icon and then properties.
I have tried changing the page opening on Maximize and in Normal but no luck with any settings so far.
It has to be something simple but it eludes me at the moment.
Removed the iE icon from the Taskbar and installed a fresh one so thats not the problem.
Will reset IE again and see if that helps but I doubt it.

  birdface 21:28 11 Jun 10

Just wondering removed java about 5 weeks ago not sure if that could be anything to do with it or not.

  Chris Webster 22:30 11 Jun 10

This is the solution I was sent when I asked the same question a few months ago, it worked for me ( W7 x64 )

Open only one ie8 window, on the upper bar of the window right click it and choose size, resize the window to the size you want then go to file menu and choose exit.

Regards, Chris.

  birdface 23:56 11 Jun 10
Answer

What can I say your a star.
Never ever heard of that fix before.
I have tried it a few times and also rebooted I/Explorer and it is still working.
Many thanks for your help And to everyone else.
I was ready to give up on it just shows you learn something new every day.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…