aiptek hyperpen usb 12000u graphic tablet probs.

  second best 19:37 24 Jan 05
Locked

hi, i have the above. it has been installed for a while and used to work ok. i dont recall doing anyhting different, but now it doesnt work. threre's a little more to it. i can't install any software off th edisk, i get an error message (forgive me for not writing the whole thing down) 16 bit windows subsytem:

c:\windows\system32\autoexec.nt. the system file is not suitable for running ms-dos and microsoft windows applications. choose close to terminate the app.

then i have a choice between close, and ignore. neither does anything.

  second best 19:54 29 Jan 05

bump

  bruno 20:00 29 Jan 05

I had problems with my Aiptek pen after I had been using it for a year.It affected my mouse.The only cure I found was to un-install both my mouse and my pen,then re-installing them both.I installed the pen first and tested it and it was ok.Then I installed the mouse again and I found my problems had vanished.

  second best 20:02 29 Jan 05

thanks bruno, but i've tried that method, nraly 20 times in the last week, and in different orders. i believe there to be a system file problem maybe or an incomplete installation or un-install. still trying to figure it out. seller even sent me a new pen incase is was suspect.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch