AGP running at 0x. Can anyone help?

  Unlucky Bob 01:04 26 Oct 04

I am having a little bit of trouble running games on my computer as the graphics card is running at 0x only. It also seems to cause lock ups when running windows applications. Would anyone have any advice how to fix this?

The system I have is fairly beefy. I have a MSI 648 Max motherboard, with a Pentium 4 2.8 ghz.
The graphics card is a Radeon 9700 for which I have just updated the drivers to the latest release yesterday.

  PSF 10:29 26 Oct 04

Did you install the new control centre with the new drivers.

If you did open the control centre choose View and then Advanced View. I the Video section click on Smartgart, in the new window you can set your AGP seed from there. You will need to re-boot for the changes to take effect.

One other cause is you may need to re-install your motherboard drivers to update the AGP drivers.

  Unlucky Bob 16:32 26 Oct 04

I've been into the control panel before a number of times to reset the AGP settings. Then rebooted where it runs through the testing procedure and resets the thing at AGP 0 again!

I haven't reinstalled the motherboard drivers before. I don't want to play with that unless I really have to just in case I stop the machine from working at all.

  PSF 19:43 26 Oct 04

You can run the 'live update' utility or go to click here and download the AGP driver.

  Unlucky Bob 23:34 26 Oct 04

I downloaded the AGP driver and installed it. Fingers crossed, I waited, and.....Hey presto!
The AGP settings are now at 8X.

A huge thankyou for you help..

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…