agp disabled

  the kopite 19:24 18 Dec 04

Hi Guys Asrock k7s8x motherboard niviada mx400 128mb graphics card Everest home edition tells me agp disabled even though I have set the graphics slot to agp and set the agp to 128 any clues please thanks kopite

  gudgulf 21:14 18 Dec 04

Have a look in the settings for your graphics card and see if that also says that your agp function is disabled.Right click on the desktop and select settings/advanced from the box that pops up to access the controls and information for your card.

If it is disabled I would first of all update your craphics card drivers -in fact if you haven't done this for a while it is a good idea anyway.Then check again.

  Fruit Bat /\0/\ 21:54 18 Dec 04

Check in BIOS (F8 while booting)that AGP enabled and onboard graphics (disabled)

  the kopite 08:02 19 Dec 04

thasnks guys will check nivda fruitbat agp is enabled and onboard graphics I dont think the moherboard has them I can not see them in bios mate kopite

  the kopite 08:05 19 Dec 04

hi gudgulf just checked graphics card and it says bus pci yet in bios it says agp mate ?

  the kopite 09:14 19 Dec 04

Resolved lads thanks I had not loaded the agp drivers on the mb cd ?????????? thanks a lot kopite

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…