Agp detected but it is not in PC

  HaRRiKiRi 19:00 13 Mar 06
Locked

I have a Pentium 3. And when I look in bios or any PC diagnostic tool it shows that I have an agp slot. It shows that I have PCI to ISA bridge. CPU to PCI and CPU to AGP bridges. But when I look insinde my PC there is only ISA and AGP. I used ASTRA32 tool for diagnostics. And it shows that I have CPU to AGP slot and it is working properly. But it's just wired that i don't have it in my PC. It says that I have AGP version 2.0 and support 1x, 2x and 4x speeds. And that it is corrently set to 4x. Is it a bug or something?? Please tell me.

  HaRRiKiRi 19:02 13 Mar 06

Ou and it shows AGP capabilitys in PCI slot window. Is it possible that I can use PCI slot for both? PCI and AGP?? I seriously doubt it, but now everything can suprise me.

  Stuartli 20:42 13 Mar 06

What motherboard do you have?

  HaRRiKiRi 22:04 13 Mar 06

Via technologys. VT8601

  Stuartli 22:16 13 Mar 06

I requested the make and model of motherboard - not the chipset...:-)

  Eric10 22:17 13 Mar 06

I've just been looking at some manuals for VT8601 based motherboards and they seem to have 1 AMR slot, 1 ISA slot, and either 2 or 3 PCI slots. They don't have an AGP slot but they do have on-board graphics which will probably be reported as AGP by your diagnostic program.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…