carver 19:24 11 Mar 03

I posted a thread the other day about a graphic card upgrade, since then I've downloaded a system evaluation program(actually two)and both have come up with the "AGP Bus is unused or AGP card is not fully compatible", but it does show the graphics card correctly as a GEFORCE 2 64MB PRO. When running games, if you move the mouse the screen moves 1/2 second later,any ideas?.

  carver 19:35 11 Mar 03

Sorry forgot, Motherboard ASUS A7V-E with a VIA KT133 Chipset.OS Win ME.

  SantasLittleHelper 19:49 11 Mar 03

Hi, suggest you go to the Asus website and download the latest driversfor your MoBo, failing that go to the Via website and download latest drivers for KT133 chipset, these should sort out your problems.

  carver 20:06 11 Mar 03

Can I please talk to the person who said "Computers Are Fun", anyway I tried the Asus website and can't find any thing on it about this motherboard, I think I must be the only person to have bought one. I'll try the Via site now if I can only post this?.

  carver 21:49 11 Mar 03

Tried that at the VIA website ,only problem is I've downloaded the drivers three times and every time it's corrupted so no luck there, any body got any suggestions.

  carver 20:56 13 Mar 03

those drivers sorted problem, thanks for help it's also saved me cost of a new graphics card.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…