Agh!! its happening again..please help..thankyou

  bof:) 12:21 17 Jul 04
Locked

Hi All,

This is the location of original thread that has been ticked as resolved: click here

But last night I woke up at about 3am with my PC happily humming away to itself. I dont know what time it started up but it was probably between 1am and 3am.

When I switched it of, I noticed that the keyboard light to numlock was still on and also the underneath light to my laser mouse was still on perminantly.

I switched the button at the back of the PC casing off and they both went out.

This morning when turning pc on, numlock light was still on but mouse was not...I turned numlock off.

So, whats causing my PC to turn on in the middle of the night (its annoying because its right next to the bed)its only started doing this perdoically from the date of my original thread.

I thought it had been solved with your help thats why I ticked resolved but it seems the problem is back.

Could it be that its something to do with both the mouse and keyboard being Logitch? I have the latest drivers for them.

Once agin all help is gratefully recieved and acted upon.

Mike

  bof:) 12:23 17 Jul 04

PS AVG/ad aware/The Cleaner/SpyBlaster and Spybot s&D all updated and ran......show nothing.

Using win98se

  Dorsai 12:28 17 Jul 04

I have seen a simular thread here, from someone else...click here

Any help?

And i know you can just turn it off at the wall, but i fully understand the reason you ask is to find out why it does it, and not just to stop it.

  Graham ® 13:10 17 Jul 04

I wonder if the date change is causing this. Try changing the time so that it is 12 hours out. Also check the change has been reflected in the bios.

  Graham ® 13:18 17 Jul 04
  TomJerry 13:22 17 Jul 04

Disable something like "Wake Up On Lan" or "Wake Up by Keyboard/Mouse". It must have something in bios.

Just want to post my reply to you again if you did not notice my reply on the bottom of your last thread.

---------------------------------------
"It will come back again"
You need to get into bios to disable WakeUp on Lan. Since you use a router, you actually connect to a Lan. This function in Bios is for easily PC management in large companies, i.e. an administrator can switch on any PC on Lan.
Basically you had some hack atacks from out side, not anything inside because no progam in your PC can switch it on as you shut down the PC. Those hack attacks are random. They may not be hack attach, maybe just some commiunication check performed by your ISP. So net signal make your PC wake up.

It will come back again if you do not disable "Wake up on Lan" in bios.
------------------------------------------

  TomJerry 13:56 17 Jul 04

Phonix - Award Bios

"Integrated Periphrals" -- "Power On Function" Under this, options are: Password, HotKey, Mouse Move, Mouse Click, AnyKey, BUTTON Only, Keyboard 98. I have "BUTTON Only" select. If I select "Mouse Move/Click", the machine will boot up for any mouse activity. Maybe some mouses have some self-checking function which generat signal even not moved or clicked.

Anyone sleep walking there? Just a joke of course.

  bof:) 19:26 17 Jul 04

hi All,

Dorsai, I never thought it could be just the power switch. I'll see if I can fit another 1 to the case I have.

Graham ®, sorry bt I do not understand where you've got the idea about a date change? My pc started misbehaving about saturday 10th of July for 2 nights. Stopped for 2 nights and then started again last night. The date on my pc is correct.

TomJerry, I've been into my bios and disabled ACPI power setting as suggested by Stuartli in my original thread....I'll go and recheck if there is anything else I've missed. (Knowing me this is highly probable....lol).

I was just a bit noneplused by the underneath of my mouse stopping on all night and the numlock light on the keyboard, after PC turned off at case power switch.

Mike

Thanks for all of the help.

  Graham ® 19:53 17 Jul 04

Power is maintained to some motherboards even when the PC is switched off. This would mean that USB devices are still supplying power.

I always leave my PC on standby, I believe this causes less wear and tear, especially to the hard drive.

The date change occurred to me whilst brushing up on W98 2000 updates. Midnight is the theme of my first link, date and time is referred to in the updates link. It's got to be worth a try changing the time.

  bof:) 20:16 17 Jul 04

Hi all,

Graham ®, oh right I see what you mean now. I'll change the time to just before midnight and see if anything happens.

TomJerry, these are the 'power management settings' in my bios

ACPI sleep type....S1 pos
Suspend time out...disabled
Soft off by PBTN... Instant off
System after AC back...off
PME event... enabled
Modem ring on/Wake on lan...disabled
Resume by RTC Alarm...disabled

(these are the settings used by my son in his PC for this motherboard and his PC does not turn itself on during the night).

There was no mention of mouse/keyboard in the peripherals .

Mike

  bof:) 14:51 18 Jul 04

Hi All,

Last night at 20.46 I moved the time set on PC to 23.46 to see if PC would startup around midnight....it didnt.

Went to bed at 23.40...checked time on pc it said 03.20. Turned PC off and noticed that the light on bottom of laser mouse dimmed but did not go out.

Time now about 14.47 and pc time says 18.28.

So it seems that adjusting the time has not caused pc to start up.

Mike

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos