After SP3. Cannot boot.

  gengiscant 19:27 09 May 08
Locked

Just installed Sp3 from the windows update site and on clicking the restart now button I find I am in a continuous loop.
For some reason I get to the start windows normally or safe mode or last good etc etc and no matter what try I keep returning to the above.

I cannot get to safe mode or last good configuration.

I'm at a loss as to what to try to sort this out.

  Al94 19:50 09 May 08

Microsoft should be thoroughly ashamed of the havoc they are causing and I predict this is only the start of it. click here

  gengiscant 19:55 09 May 08

I sorry I wasn't very clear,no matter what option I try,it justs loops around again to the choices screen.

I've just Googled the problem and it seems I am not alone.

Thanks anyway.

  VCR97 19:56 09 May 08

This might be relevant.
click here

  VCR97 19:59 09 May 08

You probably found that. I was typing whilst you posted.

  gengiscant 19:59 09 May 08

Yes,very relevant. Thanks.

  wis 20:00 09 May 08

are you saying when xp startes you log then nill
or you dont get that far

  gengiscant 20:03 09 May 08

Don't get that far.

  wis 20:16 09 May 08

geez i thought there would be a few printer problems ect ,as on this site over last week but
pc,s on crash ,may be some one post do not
update xp3

  Al94 20:18 09 May 08

It is time Microsoft pulled the release of this rubbish service pack click here

  gengiscant 20:21 09 May 08

Managed to find out a little more about my problem.
Stopped the loop and now can read the stop error.
Which reads the "bios is not fully ACPI compliant".
Error code is 0x000000A5

I think I'll leave this untill tomorrow to sort.

Going out.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5