Adware CWS_ns3 spyware

  prince midas 10:41 14 Dec 07

I have been infected with according to Webroot Spysweeper CWS_ns3 which webroot cannot remove & both Spyware Doctor & Supuperantispy do not detect.

The instructions on the web to go to Registry entry
Local MC Software,Microsoft,windows,Current,uninstall uninstall folder
Does not have a folder called uninstall.
So I am stuck,help appreciated.

  birdface 10:55 14 Dec 07 here= No doubt that you have already tried that and found nothing of any use.Maybe better posting to the Malware Forum if no one comes up with a fix.

  birdface 12:10 17 Dec 07

Dont know if this information will help.Firstly you need some good spy software i used Webroot Spy Sweeper V3.2.

Then make all your shared folders read only.

Switch of sytem restore.

Reboot your pc in safe mode and run spy sweeper.

Start pc again in normal mode and run spy sweeper again

You can find how to do the sytem restore and safe boot using google, i did easily & im a beginner on a pc.

Ive tried everything else but this is the only way ive fixed this problem.

  birdface 12:12 17 Dec 07

Sorry about the last one.Just copied it from another Forum.So not actually from me.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009