Advice with Network printer please

  peug417 14:39 19 Mar 11
Locked

Hi if anyone can advise me of a solution would be great. I have a HP4100N Laserjet printer which has always worked through my netgear router. I can no longer get it to print. I have tried a range of new network cables with no joy. I have bought a new jetdirect card with no joy. next option is to change the router, though not sure that is the issue. I have done a cold reset on the printer and gone in and reset the IP Address, when log into the router setup the printer is showing in the attached devices. When i ping the printer it time out's some of the time and completes some of the time?? I have tried the network lead in all the ports of the router and the light flashes green in all them, my other hp printer running through a print server is solid orange? not sure if that is relevant.. Any help would be appreciated.

  Pineman100 16:06 19 Mar 11

Have you tried reinstalling/updating the printer driver software in your computer?

  Woolwell 16:12 19 Mar 11

Lack of a ping indicates that this is a network problem. have you tried temporarily turning your firewall off?

  peug417 16:40 19 Mar 11

Have updated the printer driver. no effect
Have disabled the firwall still dropped 50% of the ping. tried printing a test page and nothing.

  Woolwell 18:11 19 Mar 11

Have you switched the router off and on?

  peug417 18:37 19 Mar 11

many times

  Woolwell 18:52 19 Mar 11

Have you been through this click here
May be time to put the printer back to factory default.

  peug417 15:17 20 Mar 11

I have checked all info provided by Woolwell and all sems to be normal. I had already done a factory reset in the shape of a cold reset.
I have attatched the printer to the network using the print server of my other printer and it printed a test page and was printing ok from all laptops, though now it is accepting the prints and printing nothing, the printer page shows the 1 document in the queue and then changes back to Zero with nothing actually printing. no messages are displayed on the printer it just stays as ready?????

  Woolwell 15:32 20 Mar 11

Possibly a router problem as it worked with a different print server. But I'm a bit stuck really.

  ACOLYTE 15:42 20 Mar 11

Im not sure i understand,if you need to share the printer why not just do it with file/print sharing,i never heard of a printer bieng connected to a router for sharing.

  Woolwell 16:49 20 Mar 11

A network printer (ie with an ethernet port or wireless) is connected to the router for sharing. I have a printer set up like that and is accessed by any system on the network without any master pc being on.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…