Advent tower or monitor problem?

  henza_mapenza 01:00 09 Oct 04
Locked

my brother's computer was working fine the other day but when switching it on this afternoon there was a problem. The monitor always said power save and could not pick up a signal from the CPU. i said to myself the monitor is working so it cant be the monitor's fault. Then upon waiting for windows XP to load nothing happens. On the tower it is loading something all the time non stop but i don't know what. nothing shows up on the screen to give me a clue. I have disconnected all the wires and plugged them back in again but still no hope. it doesn't load up the OS for some reason so i cannot see the windows xp on the screen loading. i cannot load the recovery cds or boot into DOS or something.
I have the same computer and am having no problems! i have XP pro and installed service pack 2 once i got it and after installing it there was no problems but now my rother's computer is 'bust'. virtually whatever he's got i have installed on my computer. Could it be a virus? help please. thxs

  Djohn 02:43 09 Oct 04

Can you try your monitor on your brothers tower unit and his monitor on your tower unit? This will tell you if the monitor is at fault.

It may be that the PC is stuck in "Power save mode" but I doubt this is the answer. Has your brother changed any settings at all? Make sure he tells you of even the slightest change to the resolution or refresh rate of the monitor.

Has he loaded any games or programs of any sort just before this happened? Please post back to this thread with these questions answered and one of the forum members will soon sort the problem for you.

PS: please don't try the restore CD's yet until someone has suggested other ways to try and fix the problem. It may just be something very straightforward to cure.

  henza_mapenza 02:09 10 Oct 04

Don't know how it happened but just tried to turn on my brothers computer and there was the problem was cured! Spooky? don't know how it was fixed but his computer is working fine now.

thanks Djohn for your suggestion.

  spuds 14:53 10 Oct 04

If the problem returns, you could checkout this site for a possible cure click here

  henza_mapenza 14:59 16 Oct 04

it happened again!!! none of the settings were being modified or changed in any way. it just happens at any time. my guess is that the monitor has no problem but the tower has, it may not be loading the operating system off the hard drive or else the Windows XP loadup screen should appear. it just seems like it is loading something as the light keeps flashing non-stop.
help

  Fruit Bat /\0/\ 18:23 16 Oct 04

sounds like no output from graphics card, do you have a seperate card or onboard graphics or both?

  henza_mapenza 12:52 17 Oct 04

i have a seperategraphics agp card

  Fruit Bat /\0/\ 13:24 17 Oct 04

Can you 'borrow' a graphics card to try?

  Fruit Bat /\0/\ 13:25 17 Oct 04

Check card fully seated in slot all gold pins disappeared inside slot (may have jogged loose)

  henza_mapenza 16:17 17 Oct 04

swopped grahpics card around and does not work guess that motherboard has prob! is it serious?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…