advent laptop wireless connection

  j.t 19:54 07 Oct 08
Locked

i am a computor novice can anyone give me a step by step guide to connect my laptop wirelessly.i have virgin broadband,advent 9117 computer and a buffalo wireless-g 125 router.

  mgmcc 21:20 07 Oct 08

Assuming you have Virgin's *CABLE* service, you need to swap the connection to the Cable Modem from your computer to the Buffalo router and it is important to follow the correct procedure for this click here

Then you should connect a computer to the router by *ETHERNET* cable, not wirelessly, in order to configure it.

Once configured to connect to Virgin and for wireless access (generally default wireless settings should be OK to get started), you need to "Connect" to the wireless network. In other words, run the wireless adapter's software, scan for "Available Wireless Networks", find and highlight the one that matches your router's SSID (network name) and select the option to "Connect" to it. You should be prompted to enter any WEP or WPA encryption key and, once "Connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

  j.t 08:49 08 Oct 08

many thanks for reply. have got onto buffalo set up page. shows me basic settings on left of page.i.e.internet,wirless,other,internet,with sub headings. on right shows following info...mode-router. wan-(dhcp auto aquiring).connecton cond -under comm. wirless-iee802.11g. encryption-off. is this right? have got a bit lost as to what to do next.i told i was a novice!

  mgmcc 09:15 08 Oct 08

That seems to be basically OK. You do want it to acquire its WAN (Wide Area Network or "Internet") IP address automatically by DHCP.

"802.11g" is the correct setting to enable its wireless capability and *for the moment* leave encryption off. Once you have it all up and running, you will want to enable encryption to prevent "uninvited guests" from connecting to your wireless network.

  j.t 20:23 13 Oct 08

have now got the wireless network w
orking. many thanks. you said i need to enable encrypton when set up working.how do i that?

  mgmcc 07:56 14 Oct 08

While connected to the router by ethernet cable, *NOT WIRELESSLY*, go into the router's settings by typing its IP address into your web browser (normally 192.168.11.1 for Bufallo). Within its wireless settings, there will be an option to set the encryption type and enter a 'key'. Ideally you want to use WPA rather than WEP.

Once you've enabled encryption, you will need to delete the existing 'profile' and go through the procedure to "Connect" again. Look at my posting in this thread click here

  branksomechase 15:36 07 Nov 08

In spite of the helpful data so far and a further hint (techguys) to go into 'device manager' / 'advanced' there was no 'wireless device off (radio off)' option on my 7090.
Perhaps only with Advent 7101/7072 range?
Control panel continues to show 'wireless network connection not connected'
The wireless toggle is definitely 'on'.
Broadband setup fails on final step when tested and provider's assistance drew a blank.
Any suggestions?

  Ashrich 23:48 07 Nov 08

" Any suggestions? "

Yes , start a new thread instead of using someone else's , you will get more replies .


Ashley

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…