advent laptop monza T200, cant access F8 for recovery

  athenrye 15:00 15 Jan 14
Locked

my bothers laptop windows 8, he tried to install xmbc, wouldn't work so he tried to recover it, which didn't work

he tried other stuff he doesn't know

I tried to use the hard drive recovery, but I cant access that F8, ive tried other F numbers 7, 10, 11 etc

it seems to be working not too bad, however I cant update windows, it downloads the updates and wont install them and reverts back to the previous version without updates

recovery disks don't seem to work either

any ideas?

  wizzboy 16:24 15 Jan 14
  1. Open up the Start menu or screen and type "cmd". Right-click on the Command Prompt selection and choose "Run as Administrator".
  2. Run the following command: bcdedit /set {default} bootmenupolicy legacy

  3. Restart your computer. You can now press F8 before the blue Windows logo appears to see your advanced boot options. that's all you have to do and good luck

  Fruit Bat /\0/\ 16:28 15 Jan 14

F8 doesn't get you to the Advanced tools menu in Windows 8

See here how to get system restore / start repair etc.

  Fruit Bat /\0/\ 16:40 15 Jan 14

wizzboy

Nice tip :0)

  athenrye 20:02 15 Jan 14

Thanks fruit bat I used your method and I'm in, it was easy...

However I have chosen troubleshoot then advanced options as I'm going to use system image recovery to take it back to factory settings

When I click on this I get a warning stating, windows cannot find a system image on this computer, attach backup hard drive or final DVD, I try the DVD and it doesn't work... I've tried both DVDs, doesn't work

Any ideas to fix this so I can factory reset... Thanks

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…