advent desktop3209

  Ahmed-198845 21:34 31 Jul 04
Locked

soory if this has been asked before.Have above computer and connect to internet by ordinary seperate phone line.Unfortunately everytime there is an incoming call the computer switches itself on, my only solution at present is to unplug the phone line whenever I am not using.
Help

  Fruit Bat /\0/\ 21:42 31 Jul 04

wake on lan is set in BIOS.


reboot, enter BIOS (del key maybe), Advanced screen, find wake on LAN use (pageup/down to change) tells you at base of screen how to change.

save settings and exit (F10)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now