Advent 8111 Touchpad Help

  K800i 18:40 30 Dec 06


I have got two Advent 8111 laptops and they are running fine apart from one small problem with one of the laptops.

When i first got the laptops, in the device manager the mouse was installed as a standard pointing device on PS/2 Port 3. The mouse didnt move around smoothly, and was really really horrible to use, it would highlight stuff when you didnt want to etc...

I wasnt able to use vertical scrolling etc like i use on my old laptop, so i tried to look for the drivers on the hard disk but there are none for the touchpad.
I downloaded the latest Generic Synaptics Device Drivers from their website on to the first laptop and installed them. After rebooting the little icon came up on the system tray, and the touchpad feels much much better to use now, and also i have the vertical scrolling and i can change other various settings like tapping zones etc.
In the device manager the touchpad is now coming up as Synaptics PS/2 Port Pointing Device, and when i go to 'mouse properties' on the 'buttons' tab under devices it says Synaptics TouchPad V6.2 on PS/2 Port 3, and also it says the same on the 'Device Settings' tab.

Then i did the same thing on the second laptop using the same drivers, but this time i get the little icon on the tray, but still can use the vertical scrolling feature.
In the device manager the mouse is listed the same as on the first laptop, Synaptics PS/2 Port Pointing Device.
But when i go into 'mouse properties' on the 'buttons' tab under devices on the second laptop it says Standard Pointing Device on PS/2 Port 3, and also it says the same on the 'Device Settings' tab, whereas on the first laptop it says Synaptics TouchPad V6.2 on PS/2 Port 3.
Also when i click on settings i cant see any options apart from 'Overview' and 'Buttons', whereas on the first laptop i can change other settings such as 'Tapping', 'Virtual Scrolling', 'Pointer Motion' and also 'Sensitivity'.

I dont understand why it is working fine on one laptop and not on the other. They are identical laptops with the same hardware, and i have used the same latest drivers from the Synaptics website, but still cant get the mouse to work properly on the second laptop.

Am i doing something wrong somewhere?

Any advice would be appreciated.



  MarkD79 18:24 08 Jan 07

Hello, I have the exact same problem as with your second laptop.

I've installed the latest Synaptics drivers (v8.3.4) but still no luck.

Have you solved this yet? If you have I'd love to know how!!!


This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced