Advent 7065 Wireless Networking

  highlands 24 Jun 11
Locked
Answered

I am trying to get wireless networking to work on an Advent 7065 laptop under Windows XP/SP3. When I enable the wireless LAN via Fn + F1 it detects networks in the area including my own (Netgear router) and works superbly well and is very fast. However, when I reboot, it reverts to no connectivity and I have to go through the process of enabling the wireless LAN each time. Is there any way to get it to retain the "LAN enabled" status when I reboot? I think the wireless Lan card is a Prism 3886.

  mgmcc 24 Jun 11

It may be that, as a battery saving measure, the Laptop's default setting is for WiFi to be disabled. Have a look in the Power settings in Control Panel to see if there is an option to change this behaviour.

  highlands 25 Jun 11
Answer

Thanks mgmcc. You gave me the clue. I found a BIOS setting for wireless networking: options were "OFF on Boot" (default) or "Last Status".

Changed it to "Last Status" then re-enabled wireless in Windows via Fn + F1 and Eureka .... it works.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message