Advent 5302 Wireless Issues

  andyrvtr 20:05 10 Dec 13
Locked

Hi all, I'm looking for some help to get my laptop connected via wireless. I am connected by cable as I type this so I know I don't have any issues with my router. My laptop has a Realtek rtl8187b WLAN card installed and is updated, but it will not connect wirelessly?? It also has an autocut off, whereby the wireless needs to be re-started every time the laptop is turned on (designed like this) by using the fn & F10 buttons on keyboard.

  Fruit Bat /\0/\ 21:19 10 Dec 13

Check device manager for exclamation mark against wireless card driver.

Do you get a symbol or light when wireless card switched on?

Op system?

Network settings - does it detect any wireless connections?

Can you see your connection ? if so have you entered the routers passkey?

is wireless enabled in your router?

  andyrvtr 07:29 11 Dec 13

Nothing detected in DM. No light on wireless symbol Vista Detects no wireless networks Unable to see connection Wireless works fine on all other laptops in the home?

  onthelimit1 09:10 11 Dec 13

Make and model of laptop? Has the wireless ever worked?

  andyrvtr 17:09 11 Dec 13

Hi here, clue is in the title... ;-) Advent 5302! I've only had the laptop a week so I don't know if it's ever worked, I bought it 2nd hand. I've bought a wireless USB dongle today and it works fine with that, but it will notwork off the internal card? I've also just realised that the fn button does not seem to work, nor does the letter 't' button, I just have to copy and paste it :-)

  Fruit Bat /\0/\ 18:43 11 Dec 13

Press Fn + F10 together to switch on the wireless card wireless symbol should appear in taskbar bottom right hand corner.

There may also be a wireless switch bottom left of the laptop

Some info here

  andyrvtr 19:27 11 Dec 13

Hi again, as I said, it seems the fn button does not function as none of the other things work, f5 f6 f7 etc.. Even though I am now wireless with the dongle, the wireless 'light' is not illuminated?? No switch anywhere on the laptop either!

  Fruit Bat /\0/\ 20:47 11 Dec 13

Is number lock on?

  onthelimit1 08:35 12 Dec 13

If Fn and those other keys don't work, I'd suspect the keyboard has had some liquid on it at some time. Might be worth spending £15 to try this replacement

  andyrvtr 09:07 12 Dec 13

thanks, I happen to have a spare keyboard so i'll try that later today..

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…