adsl a wireless router

  YAMA 16:37 13 Dec 07
Locked

Hi all help is needed here, I have purchased a bt voyager 2091 wirless router, I have aol broadband. run win xp pro, now the trouble is I can not run it like my bt voyager 105 usb adsl modum. as it has to be unlocked, now how do i unlock it to beable to run it, ?????thanks please ancer as soon as you can, also I purchased two 1gb mmemory cards. in serted them but how can i tell if they are working ok. ???/
thanks again,

  ripendigging 16:50 13 Dec 07

I have a voyager 2100,on the back is a small hole where you can insert a paper clip or similar,press it it in for 10 seconds and it goes back to factory settings,is this what you mean by unlocking.

  Fruit Bat /\0/\ 16:51 13 Dec 07

click here

also wworks for the 2091

  YAMA 17:48 13 Dec 07

try as i can can not get 192.168.1.1 to open, tried all ways no luck to open ?????been into tools.int options.lan settings.auto detect.ok.
still no luck in opening, just comes up all the time, (page cannot be displayed) ?? yama

  YAMA 06:31 14 Dec 07

well worked out my problem with my new memory, no noticed but they sent wrong sticks,so that will be ok when changed, now for this router, like i said i can not open 192.168.1.1 on your click here,like i said it just says (page can not be displayed ) sostill with the problem /????
please help thanks yama

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009