adsl networking

  ken59 21:32 22 Nov 03
Locked

Two years ago I configured my network with a BT Efficient RJ45 modem uplinked to a 3Com 16 way hub. Every thing was fine until I added a second switch for a separate room. The only way I could get it to work properly was to connect the switch to one of the spare ports on the Efficient modem. However the switch was running at 10mbs instead of 100mbs because the modem only supports 10mbs. The switch is used to network a CAD office which generates large files. So 10 instead of 100mbs slowed the network considerably. In an attempt to get the CAD office up to 100mbs I bought a second switch and after alot experimenting I have found a solution. I connected the modem to the second switch and connected the switch to a normal port on the hub. The first switch is connected to the hub by the uplink. Now the whole network runs at 100mbs and the modem is shared by every user. Exactly what I wanted to achieve.... but why? Why does routing the modem through a switch allow modem sharing on a normal port on my hub? Without the switch the modem had to be on the uplink port. For once stabbing in the dark has paid off.... but why?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…