adsl modem with wireless router

  ThriLL 12:07 07 Jan 06
Locked

For the last few hours I've been trying to get an internet connection from my BenQ AWL-700 wireless router. The problem is, when i connect the modem to the router WAN port I lose the internet connection. I'm not really sure about what fields i need to fill in during the router setup either though i've tried fixed ip and pppoe. The babble i get from Bulldog (my ISP) is completely unhelpful and the BenQ manual is even worse.

I've been trying to fill in the PPPoE fields with what information I have from my ISP (username, password) but this doesn't really make sense to me as the modem already has that information on it.

When I connect my Linksys ADSL2 modem directly to the ethernet port on my comp the internet works fine.

ISP: Bulldog
Wireless Router: BenQ AWL-700
ADSL Modem: Linksys ADSL2 modem

Any help would be appreciated. Thanks.

  mgmcc 20:39 07 Jan 06

If I understand correctly, you are trying to use a "stand-alone" Cable/DSL router in conjunction with an ADSL modem that supports an ethernet connection. If you are in the UK, this is extremely difficult to get working because UK ADSL uses PPPoA protocol (PPP over Asynchronous Transfer Mode) and Cable/DSL routers generally only support PPPoE (PPP over Ethernet). It is for this reason that the advice is always to get a *COMBINED* "Router & ADSL Modem", which does support PPPoA.

If your particular ethernet *modem* can be configured to connect automatically to the ISP when powered on (i.e. without you having to do anything in the PC to establish the connection), it should then be possible to set the router to use a "direct" connection to the "already established" internet connection in the modem.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5