ADSL Dials Out Automatically - Can't Stop It

  ade.h 21:31 05 Dec 05
Locked

My ADSL ISP connection has started dialling out whenever a program wants a connection. Obviously this behaviour is not always a good idea!

I have no idea how this setting got changed. On the Connections tab of Internet options, I've set "never dial a connection" and applied and okayed it, but it's still dialling automatically whenever a browser or other app is run.

I prefer to dial out manually. How can I get it back to how it was?

Thanks in advance for your input.

  woodchip 21:39 05 Dec 05

In Internet Options in Control Panel under Connections tick never dial a Connection

  woodchip 21:40 05 Dec 05

PS also if it's the same Program make a note and in your firewall stop it dialing. You can also do this in IE

  martjc 21:45 05 Dec 05

...That's a fact. It is [always on] ... It seems you are the victim of some knd of adware or spyware. Try downloading AD Aware and Sypbot Search & Destroy. Run these, one after the other and hopefully they will stop the unwanted activity.

  ade.h 22:08 05 Dec 05

You obviously don't know about this. My ADSL line is established by my Zoom modem whenever I log into Windows. Then, when I want to connect to my ISP, I click on the icon on my desktop (or in the Connections folder) to establish the connection with my ISP. They are two seperate things!

  ade.h 22:12 05 Dec 05

As I mentioned above, that setting is already set as you describe. I've tried it a few times and it is staying on that setting, so it ought to behave correctly. For some reason, the connection is ignoring that setting and responding to the opening of a browser, mail client, etc.

I think this must have happened when the connection software was re-installed. It's almost cetainly not the result of malware; I've got enough security software to start my own download site!

  Fruit Bat /\0/\ 22:17 05 Dec 05

next time it attempts o connect press ctrl + alt + del to bring up task manager . You will then see what is attempting to dial out.

Probably Giant Antispy

  ade.h 22:26 05 Dec 05

It only attepmts to connect when I've opened a browser or mail client. Luckily it does not do it of its own accord at any other times.

  wee eddie 23:08 05 Dec 05

Does it surprise you.

You only normally only open a browser when you want to surf, or a Mail Client when you want to view your mail.

If you want these programs to function Off-line. You have to reset them to do that.

What you have is the Default Setting

  ade.h 23:19 05 Dec 05

It has worked normally ever since I got ADSL last year. That is; as described in my response to martjc. I don't want the ISP connection to be established at the request of an application; I have always preferred to establish the ISP connection myself.

My normal habit is; log in to Windows - wait for the Zoom modem to find the ADSL line (the tray icon lights up and loses the cross) - then I dial my ISP from the Zoom desktop icon - then I open Firefox and Thunderbird. This is how it is supposed to work with the Zoom PCI ADSL modem.

  ade.h 23:21 05 Dec 05

I just want this to work how it always used to.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…