Adobe.com website

  stevep21 19:19 15 Sep 08
Locked

For about a year now I have not been able to access the Adobe.com website.
I have both a Desktop and a laptop.
The dektop has Xp media center edition and the laptop has Vista home premium.
I use IE7 on both machines.
The Desktop is wired and the laptop connects through a BT Voyager 2100 Router.
I have tried to access the site using Firefox and Opera.
I get messages saying the website is unavailable? or I have no connection to the internet.
I have even tried to access this site with my Firewall switched off.
I can get on to every other website I try.

I would be really pleased if someone could suggest something I could try- its very frustrating to say the least!!
Thanks

  eedcam 19:32 15 Sep 08

Preume you are trying this and it dont work?
click here

  stevep21 19:36 15 Sep 08

You are correct- get the same result!!

  hssutton 19:40 15 Sep 08

I visit the Adobe site on a regular basis, sometimes a little slow, but no problem accessing the site via
click here

  stevep21 19:43 15 Sep 08

I have tried that as well, with exactly the same result, its so annoying to say the least !

  eedcam 19:59 15 Sep 08

Found this different site access but similar problem something to do with host file scroll down till you come toit
click here

  stevep21 20:27 15 Sep 08

Just tried following that no success though!

  stevep21 20:03 20 Oct 08

Just an update to this thread. When I am using my laptop in a different location, I can access the Adobe website as normal.
It would seem that my router a BT voyager 2100 may be the problem.
Does anyone know if there any security settings for the router I can change to allow this site to be accessed.
This is driving me round the bend!!
Steve

  ventanas 21:52 20 Oct 08

Obviously the router. I had something similar once, there were four sites that could not be accessed. Went into the router settings and turned off all security, tested sites and they worked. When the security was put back they still worked.

  birdface 22:06 20 Oct 08

From home page.click here

  stevep21 19:06 26 Oct 08

Hello, as an update I tried the suggestion from ventanas. Turned off all security settings but still didnt work. I borrowed a friends router a Belkin- It all worked fine.
Retried the Voyager didnt work again!!
The voyager is now in the bin I bought a Belkin one all is fine plus the internet is a fair bit faster too.

Thanks to all who tried to help but it is now resolved!
Steve

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…