Adobe Updater

  perplexed user 09:50 31 Jan 10
Locked

Each time I restart my PC I get a notification to run Adobe Updater. Is there any way or running Adobe without this what is becoming an hinderance.

  awest3 09:58 31 Jan 10

I assume adobe is in your startup file.

go to start, run, type "msconfig", on the resulting dialogue click the startup tab, untick the box for adobe. click ok

not sure if its not in the startup file.

  awest3 09:59 31 Jan 10

you can still run adobe, but its not started when you start your machine.

  Sea Urchin 10:29 31 Jan 10

You have to disable the auto updater from within Adobe Reader.

Open Acrobat Reader and click on Edit menu - select Preferences and then on left menu Updater. Check against "Do not download or install updates automatically" and click OK.

  Sea Urchin 11:15 31 Jan 10

So how did you resolve it?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…