Adobe reader update 1321 error

  wildrover 09:59 04 Jul 10
Locked

I have been trying to update Adobe reader with an update that has automatically downloaded. But I keep getting an error: 1321 the installer has insufficient privileges to modify the file.... Each time I change privileges for the named file and try the update again, I get the same problem with a different file. Anyone know a way round this?

  Sea Urchin 12:04 04 Jul 10

Any help?

click here

  wildrover 13:19 04 Jul 10

Thanks sea urchin. It might helpeventually. I have gone through the steps as far as possible - for vista and reader - but now need to go through them again for another folder in 'common files'. Will do that later and post the results.

  wildrover 18:02 04 Jul 10

No, it doesn't seem to have worked SU. All permissions appear to be OK but I keep getting the error message. The strangest thing is that Reader installs fine, it is just this update that is a problem. I might uninstall reader (again) and manually delete any remaining folders, and install again - unless there are other solutions?

  northumbria61 22:34 04 Jul 10

I would uninstall and reinstall - plus have you got the latest version 9

  Sea Urchin 22:56 04 Jul 10

If you still have problems after that then I would suggest removing Adobe and installing Foxit Reader instead - generally far less trouble than Adobe

click here

  wildrover 11:10 13 Jul 10

I finally solved this by installing reader again - third time lucky. Previous recent installs from adobe used thier 'download manager' to install reader. The final time, I downloaded the programme and installed from the hard drive. Seems to have done the trick and updated fine this time.

Will try Foxit some day soon to compare

  beckyv123 15:10 10 Aug 11

I had the same problem. I was trying to install the update and I kept getting error 1321 - each time it was for a different file. I tried to uninstall from control panel and it wouldn't even let me do that. I finally found the solution today and it was really simple. Go to Control Panel - Programs - uninstall a program - choose Adobe Reader X (or whichever version you have)- click on change (towards top of page) and choose "repair". This repaired whatever corrupted files were causing the error. After that the update installed with no problems. I hope this will work for others because this was driving me crazy!

  Karakorum 17:13 10 Aug 11

Another (and much smaller) Adobe bloatware alternative is PDFXchange Viewer

http://pdf-xchange-viewer.en.softonic.com/

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017