Adobe reader problem

  scan513 07:35 08 Jan 04
Locked

Hi,

I had Adobe reader 6 on my PC but last time I tried to read a pdf doc. a popup appeared telling me to get the new update Adobe Reader 6.0.1 so I downloaded this and now I can't open any pdf docs at all, when ever I try, a box appeares on my screen and there is nothing in it just grey area and then nothing happens I have to close it (twice) and then exit everything via Crtl Alt Delete before I can use computer again.

I have tried uninstalling and reinstalling but although it says everything is installed the exact same happens when I try again!

Any ideas?

  alcudia 08:30 08 Jan 04

I'm using 6.0.0 and have just checked for updates from the menu item. There were none available,(although I was offered Photoshop Album Starter Ed) The Reader stayed at 6.0.0

Are you sure the update came from Adobe.

Perhaps someone else would like to try and see if they are offered an update.

  alcudia 09:05 08 Jan 04

OK. I've just opened a .pdf and got offered this update. So it does seem genuine. Refused it though.

This is the first time it's happened so it must be new. What's funny is it wasn't there when I tried to force an update.

Let's see if anyone else complains.

  scan513 11:55 08 Jan 04

Strange that, alcudia. Annoying that I cant use it at all now.

  alcudia 12:14 08 Jan 04

Yep, that's why I refused it. Have opened about a dozen pdf's since and not had it re-offered.
I intend to take a chance with it soon as I'm swapping out the hard drive on this machine in a few days. Won't make any difference then.

Just tried to force update again. Not there so I will have to wait until it's offered again.

In the meantime all I can suggest is that you uninstall it again, and check to make sure everything is gone, folder, registry entries etc.
But if you have any other Adobe products this may prove difficult in the registry.

  leo49 12:20 08 Jan 04

I installed it yesterday - works fine for me I'm afraid.Did you actually download the full update?[over 16mb]? The initial 400+kb download is the download manager that then brings down the rest.

  scan513 12:35 08 Jan 04

I had downloaded the lot leo49 but no joy.

However I just tried uninstalling again and took alcudias advice and got rid of the folders etc. and then downloaded it again and now it works!

Cheers!

  alcudia 12:44 08 Jan 04

Thanks. I'll accept it next time.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…