Adobe Reader install problems

  noppit 16:53 02 Mar 07
Locked

I tried to download Acrobat 8 and during the installation it gave me an error 1714 (the older version cannot be removed). I have followed the suggestions on their tech pages, but hit the other error "this patch package could not be opened. Verify that the patch package exists etc". I get the same error when I try to delete the dot msi files.

I now have no functioning Adobe Reader but can't install one either.

Can anyone help with how to remove these earlier versions? I am not a complete dunce, but not that techie either. Many thanks

  Diodorus Siculus 16:56 02 Mar 07

Can you reinstall the version you have before version 8 attempt? You can get earlier versions from click here Oldversion.com

  noppit 17:15 02 Mar 07

That's a useful resource to know about. Unfortunately when I try to download any versions of Adobe, it detects the presence of another one and aborts the download.

  VoG II 17:16 02 Mar 07

Try Foxit click here as an alternative.

  anskyber 17:18 02 Mar 07

No help with Adobe but if it interests you Foxit is a perfect replacement and is tiny in file size compared with Adobe. click here

  noppit 17:22 02 Mar 07

Many thanks. I hope to get a resolution of the adobe issue, but meanwhile have downloaded Foxit and it looks just fine.

  alB 18:02 02 Mar 07

I had much the same problem as you which I couldn't resolve, I can only endorse VoG™ and anskybers' posts, Foxit is excellent (and a much smaller download) ...alB

  Diodorus Siculus 18:39 02 Mar 07

Can you try the system restore to before the installation of version 8? If so, uninstall your latest version and then try a clean install of version 8.

Having said that, Foxit is great.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac