//some 3rd party need geo

Adobe Photoshop 7

  woosysusy 17:04 30 Mar 05
Locked

I have installed this but when I click on the sight the programme goes off and I end up back at the start screen. It hasc gone in somewhere because the Adobe Image ready, that came with it always stays on screen.

Please can any one help

  NormanD 17:34 30 Mar 05

woosysusy - Can you be a bit more specific please. Does the program load and then disappear when you try to do anything? Can you load a picture from file? Can you load a picture from file when you are in Image Ready?

Norman

  pj123 17:52 30 Mar 05

Where did you install it from? Is it the full programme as supplied on CD? When you say
"when I click on the sight the programme goes off"

do you mean site? and if so what site please give us a link.

  pj123 11:32 31 Mar 05

Via email:

"It is the complete cd . When I click on Photoshop7 it loads and as soon as it's finished loading. It clicks off. Goes back to start. christine"

Please respond by adding a new response on the thread not by email, that way everyone know what is going on.

I have Photoshop 7 and have just tried it and I get the normal workscreen with a floating toolbar down the left hand side. The only thing I can suggest is maybe uninstall it and try again.

  ventanas 11:39 31 Mar 05

By "clicks off. Goes back to start" I assume you mean closes down.

Normally if there is a problem loading Photoshop it will tell you on the splash screen. There is a constantly changing line which shows the items being loaded. Does it baulk at one of these? If so which. I have seen in the past something like "unable to load **** closing down." A reinstall usually cures something like this.

  woosysusy 12:22 31 Mar 05

Have done all that has been suggested, and still no good

  ventanas 12:25 31 Mar 05

What is the spec of your machine, and which version of Windows?

  woosysusy 15:52 31 Mar 05

I have ample room for this programme. Windows XP home edition.

I'm sick of it now seeing as I had PS7 in the beginning.

  pj123 16:45 31 Mar 05

Sorry, woosysusy

"I'm sick of it now seeing as I had PS7 in the beginning."

In the beginning of what?

Are you saying it was working before but it isn't now?

  Camyaj 18:41 31 Mar 05

You could try Cntl+alt+shift as the programme starts to load you should then get the request to reset settings (say yes).This works when this programme plays up ie slows right down or hangs up.It might help

  woosysusy 21:36 31 Mar 05

Yes it worked before. I had to remove it for something. I get most of the images in image ready.
Christine

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…