Adobe Photo Deluxe 3.0 error message

  bowl 00:23 22 Jun 04
Locked

I hope someone can help me here, when I try to run the programme I get an error message that says

The SHELL 32 DLL file is linked to missing export SHLWAPI:SHRegGetUSValueA. OK
when I click OK I get another message which says

C:\Program Files\PhotoDeluxe HE 3.0\PD3.exe
A device attached to the system is not functioning OK when I click OK nothing happens.
The programme was alright last time I used it.
I am running Win 98se thanks in advance

  hugh-265156 00:58 22 Jun 04

re 3.1 but may help you click here

  bowl 23:43 23 Jun 04

Thanks huggy71
I have tried that link and while I could find
C:\Program Files\PhotoDeluxe HE 3.0 I could not find the folders Schlwapi.dll or Urlmom.dll at all maybe I am not doing something right somewhere. I will have to keep trying and I will advise what happens

  hugh-265156 02:17 24 Jun 04

hi bowl, sorry the info didnt help you. maybe Schlwapi.dll or Urlmom.dll could be hidden files. do you know if you have show hidden files and folders enabled?

check 'start/control panel/tools/folder options/view' and tick 'show hidden files and folders' apply and ok and then have a look for them maybe.

maybe not, just something to check.

  bowl 01:26 27 Jun 04

Hi huggyg71 dont be sorry thanks for your help I tried to look for hidden files but have still not found anything. I will still keep trying and will post again if I have any luck

  hugh-265156 01:44 27 Jun 04

hi again bowl.

i just thought if you selected 'show hidden files and folders' clicked apply and then followed the ms help above it may show them.

still no joy then?

  bowl 23:58 28 Jun 04

Hi there huggyg71
still no luck as far as I know I have followed all the instructions to the letter and I still cannot find the required files. I even tried uninstalling adobe and photosuite but when it is reinstalled I still get the same message. I think I will go and lie down in a darkened room and then try again. Thanks again for your help I will let you know if I have any luck

  hugh-265156 00:16 29 Jun 04

it is a known error (second one down click here ) but when clicked its file not found :-(

really long shot.. have you applied any updates click here doesnt say it fixes your error but ya never know.

  spixworth 07:11 29 Jun 04

I had same problem. you have to rename the urlmon and shlwapi.dll files in the photodeluxe folder.
I downloaded how to do this from adobe site.
you need 'support knowledgebase document 321839'
I got this in 2001 so dont know if it is still there.
If not I could scan and email it to you

  bowl 21:28 29 Jun 04

Hi spixworth

any help at all would be fine how do you go about emailing me I havnt done it before. Otherwise I will finish up not using the programme or reformatting the hard drive and starting again. Thanks

  Sans le Sou 22:01 29 Jun 04

Hello - I know this is not your OS but on my XP system PD3Home has the files SHLWAPI.DLL and URLMON.DLL in the Photodeluxe programme and a much larger version in the system 32folder. All versions are Microsoft. (Shell light weight utility library and OLE32 extensions for win 32)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…