Adobe Flash Player

  geedad 22:43 29 Jul 08
Locked

I have Flash Player Activex 10, which I believe is the latest version.
I am using IE 6, have a Radeon 9200 graphics card, 3GHz Intel Pentium 4 HT.
Although some application require ver 10, some programs stop altogether, and when I use Add-On Manager, it shows that Flash 10 is enabled - and I assume that this is causing the problem. I find it difficult to understand why the latest version should cause a program. If I disable Flash 10, some streaming videos just show black.
Is it normal to disable then enable Flash 10 for different applications?
geedad

  skidzy 22:47 29 Jul 08

You did remove all previous versions of Flashplayer first before installing 10 ?
Reason being it will not plug the security flaws of earlier versions.click here

  geedad 22:52 29 Jul 08

skidzy
Yes. I used Revo uninstaller. I will have a look at your link.
Thank you very much for your swift response.
geedad

  skidzy 22:56 29 Jul 08

Though Revo is very good,its probably left remanants behind.Running Ccleaner and reboot before the new installation should help.
Or as the link,use the Adobe uninstaller.

  skidzy 22:59 29 Jul 08

Just a quick thought before i head off.

Is Flash 10 not at Beta 2 ,if so,at least wait for the rc versions.... you probably have a small bug somewhere.

  geedad 23:11 29 Jul 08

skidzy
Clicked the link. Looks good!
Some good advice!
Thanks again.
geedad

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009