adobe flash player

  mobileman1953 19:08 30 Mar 07
Locked

hi all i know this subject answer is available in the search facility, but i have tried advice and uninstalled flash with recommended link and then installed again this tells me flash has been succesfully installed, but when i go to a site needing flash it tells me flash is not installed any ideas how to overcome this

  mobileman1953 19:35 30 Mar 07

forgot to mention running win xp m c e edition with i e 7

  Technotiger 19:39 30 Mar 07

Hi, you could try again from this site ...

click here

I had similar problem when trying to use IE7, I reverted to IE6 and it worked ok again.

  Technotiger 19:41 30 Mar 07

ps - I now use IE6 if I want to view video - and Firefox for all other normal on-line stuff, like this Forum for instance.

  VoG II 20:06 30 Mar 07

Uninstall click here then install click here

  skidzy 20:19 30 Mar 07

If problems persist,try from click here note one version for Firefox etc and one for IE.

  Eargasm 20:31 30 Mar 07

I had a similar problem a while ago,it started after using regseeker, i could not view any videos on youtube.

I solved it by uninstalling Java runtime and flash player in add/remove programs and then reinstalling them.

  mobileman1953 08:10 31 Mar 07

thanks to all who answered skidzys suggestion worked by downloading flash from filehippo

  Technotiger 08:51 31 Mar 07

Hi mate, and Thanks - I know you are aware of my long running saga of trying to get IE7 with Video capability working properly, remember when I was advising peeps to revert to IE6 (which I had up until this morning) because of the video problem ... well WOW and WOW again, I have finally got both IE7 and FF2 with video clips that work, thanks to your link above. Strange thing is, I have tried the same links previously without success - but all ok now. I can only guess that somehow meanwhile, later updates have corrected what ever was preventing earlier success, I have not made any other changes to my system or setup.

VoG™ ... sorry friend, I tried your links before I tried skidzys', but I am afraid your links resulted in me having to use System Restore to get back to previous days settings - the reason being, that after using your links the video clips would not run at all, even in IE6! I have no idea why, so cannot offer any explanation.

Cheers ... TT

  skidzy 09:09 31 Mar 07

Hi Techno
About blooming time we got your flash fixed.
Just be careful when using the registry cleaners that this does not mess it up again.

I think you should now create a new restore point labelled Flash that may help out if further problems.

Glad your sorted Techno.

  Technotiger 09:17 31 Mar 07

Restore point already done! Cheers

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…