Administrator Policies

  irfman87 19:49 18 Nov 07
Locked

Hi, I have this really anoying problem that occurred recently. I am trying to install a game but it keeps saying "Adminstrator has set policies to prevent this installation". But I am admin. I searched everywhere and tried what everyone has said but I still have this problem.

I am on Windows XP SP2. If anyone can find me this solution I would be extremely happy!

Cheers.

  SANTOS7 20:04 18 Nov 07

A registry fix should rid you of this issue.
Firstly i would back up your registry.

then follow;

HKEY_CLASSES_ROOT\Installer\Products\********

********* = name of game and delete this key

hope this makes sence,good luck...

  irfman87 20:16 18 Nov 07

Hi, I tried what you said, but the Im trying to install is not even on the products list. That is wierd. HELP!

  skidzy 20:31 18 Nov 07

Hi Santos me ol mucker :-))


irfman87
What is the game in question ?

  irfman87 20:34 18 Nov 07

Its Need for Speed Carbon.

  skidzy 20:42 18 Nov 07

Have you ever had Norton installed on the problematic computer ?


click here

  irfman87 20:44 18 Nov 07

No, Ive never had norton installed.

  skidzy 20:46 18 Nov 07

click here

Forget my above post,i misread the page,sorry.

Try disabling your antivirus and install the game.Make sure your disconnected from the web first.

  irfman87 21:08 18 Nov 07

I tried that before, that didnt work.

  SANTOS7 18:01 19 Nov 07

hey skidzy, sorry i missed ya, if ya look in again "WOTCHA"

couple of things to try irfman87

1. Open a CMD.EXE prompt.
2. Type msiexec /unregister and press Enter.
3. Type msiexec /regserver and press Enter.

or

Reinstall the Windows Installer from Microsoft website. click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…