administrator error

  bfc_tangerine 17:41 31 Dec 04

I bought two wireless lan pci adapters asus wl-138g i was told this is all i need to allow my kids computer to access mine and be able to use the internet,when i try to access a computer from another i get a error message saying access denied you might not have permission contact your administrator,a friend told me that both my cards might be recievers only.
any ideas thanks in advance.

both comps windows xp pro.

  howard60 19:21 31 Dec 04

have you enabled networking? If not run the network wizard on 1 pc and make the floppy to run on the other machine. Both pcs must have the same workgroup name. Happy New year.

  howard60 19:23 31 Dec 04

should have said make your pc the first you run the wizard on and set up internet connection sharing on it ie other pcs connect to the internet through this pc.

  bfc_tangerine 19:33 31 Dec 04

done floppy disk setup,network think enabled does network enable when u run network wizard

  Tog_ 19:38 31 Dec 04

More importantly they are Ad-Hoc capable according to the specification at ASUS.

In order for 2 PCs to talk to each other using wireless cards and no router you need to configure the cards for Ad-Hoc use. Have you done that?

  bfc_tangerine 19:43 31 Dec 04

did look at the settings Ad-Hoc but not sure what im doing,i have icons in the tray and they say i have connection.

  Tog_ 20:26 31 Dec 04

You may find that your firewalls are blocking the connection. Are you using the XP firewall or some other software? If this is the case, you will have to create rules to allow the 2 PCs to access each other.

If I'm barking up the wrong tree, try these guides for setting up your network and sharing access to the intenet. The first one looks most straightforward.

click here

click here

Have to go, there's a bottle of port cask Glenmorangie calling my name...

  bfc_tangerine 20:59 31 Dec 04

thanks mate drinks going down fast here finding it a bit hard to consentrate try links tomorrow happy new

  bfc_tangerine 20:59 31 Dec 04


  bfc_tangerine 17:04 06 Jan 05

problem nearly solved changed my o/s to M/E can access both comps now but can't get to the internet on second comp, that might be another posting?

  bfc_tangerine 17:04 06 Jan 05

thanks 4 all the help.

This thread is now locked and can not be replied to.

iPhone 7 Plus review: better cameras and waterproofing make this the best iPhone yet

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

iPhone vs Android | iOS vs Android: 5 reasons why Apple's iPhones beat Google Android smartphones ()…