Administrative Tool

  Sutts 19:10 10 Oct 07
Locked

When i go into control panel/administrative tools, the folder is empty.

Can anyone help me in restoring this!

It happened when i had to format my d:/ drive because of a fatal error

  Graham. 19:17 10 Oct 07

System Restore?

  Sutts 19:18 10 Oct 07

Tried it, has not worked!

  woodchip 19:23 10 Oct 07

Try running from the run box

SFC /SCANNOW note the space before /

  Sutts 23:01 10 Oct 07

That's the problem, they are not in the start menu either!

I tried the sfc /scannow and it said i needed to insert the windows xp disc at the end.

My computer wa not supllied with this disc

  Graham. 08:52 11 Oct 07

Look on C drive for an I386 folder. If you have one, click here, start at Step 2 to edit the Registry to point at C.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…