Admin rights problem

  dougle00 20:22 17 Jan 07
Locked

I am having probs running msconfig on my friends laptop, it is saying that access is denied as he does not have admin rights. Any ideas? Thanks

  VoG II 20:29 17 Jan 07

Not sure if this will help click here

  Technotiger 20:39 17 Jan 07

Hi, this might help ...

click here

  woodchip 20:48 17 Jan 07

If you start in safe mode you should be able to use it

  dougle00 21:09 17 Jan 07

Thanks guys sorted now.

  woodchip 21:19 17 Jan 07

What worked?

  FreeCell 22:13 17 Jan 07

I had the same problem a couple of weeks ago. There is a conflict caused by an HP security update on their printer/scanner software. Seems that both HP and Microsoft are aware from before Oct last year but HP have not released any update to fix it. Updating to IE7 may have triggered the problem.

See link for resolution requiring registry change, but you need to get nearly to the end before someone came up with an answer.

click here

  Technotiger 22:17 17 Jan 07

Hi, we may be able to help others better in future if we knew what worked?

Also, don't forget to Green Tick this resolved thread.

Cheers.

  dougle00 11:53 18 Jan 07

There was another user setup on the comp with admin rights we had to use that username. Thanks though guys.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009