Adfocus.us AliExpress pop up problem!

  drasko111 12:23 25 Nov 14
Locked
Answered

Hey guys..... since 2 days i have this adfocus pop up almost on 90% site links i click and it just opens up instead of the site i clicked..its gettin almost impossible to use the internet.

And now the best...i formatted my pc yesterday because of this everything deleted and boom i come back install chrome to open some sites and there it goes adfocus still popin up.............Hardreseted my modem...installed different malware program antivirus adblock no results.. here is an example screenshot of the page it opens click here the fucki can i do about it i lost all my nerves.,..,God if just could get 1min with the idiots who made this just one minute

what

  spuds 12:34 25 Nov 14

In recent weeks on this forum, it would seem that 'pop-ups' questions are being asked nearly every day, so there are a number of possible solutions available for a quick search in the archives.

Considering that you have stated, most methods for removal, then perhaps a download and scan of ADWCleaner click here and/or Malwarebytes anti-root kit click here might perhaps help resolve the issue.

  drasko111 12:44 25 Nov 14

i tryd adwcleaner, malearebytes, tdsskiller from kaspersky...everything mentioned on the nest........but nothing it just pops and pops and pops...oh god anybody knows the adress or location of this website...i think i need a vacation

  Stbesty 18:26 26 Nov 14

Ditto - adfoc.us seems the most common, also others. Also tried every malware prog under the sun. Any ideas? Incredibly frustrating...

  Stbesty 06:21 27 Nov 14

Hello Spuds and Drasko Cured it! The interesting clue was that there's not much chat about this issue on the forums. So I was thinking, it may not be software in the PC, so much as in the router. I think the router gets infected with a code that is triggered when certain sites are visited, then the PC gets Spybotted with an infection. Because routers are all different not so many get infected as say Windows PCs would.

Here's what I did (you can email me your medals of thanks!) 1. Run AdAware (free version) - others like Spybot free might have done the same but I couldn't get it to download - others haven't made similar comments elsewhere This found some 8 threats like cookie.adtech and cookie.webtrends etc - duly deleted

  1. Immediately reset my modem/router and reconfigured it. If you're not sure of the settings, check these out before re-setting so you can restore them as before - use 192.168.1.1 or whatever your modem uses.

Problem SEEMS to be fixed......been using Chrome for an hour now (cross everything). Let me know if that works for you Drasko. Cheers Simon

  Stbesty 06:22 27 Nov 14

That should 1 and 2, not 1 and 1. Lol

  drasko111 16:14 02 Dec 14
Answer

After running over 5 malware removing program i run adwclean...it prompted me to restart my PC so i did and when i came back i couldnt run any program...so i had to format my pc again and the problem was fixed!

My friend had the problem too...i went to his place turned off the modem and formatted the PC. System came back on i turned on the modem problem solved.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now