Address Reservation problem with NetGear

  MulMul 13:18 18 Jan 08
Locked

Hi, my router is Netgear DG834G ADSL wireless router with 4 ports. V4 with firmware 5.01.01

I have setup Address reservations for 5 Mac addresses for 4 PCs which uses access from the router.

Reserve Address range from 192.168.0.10 to 192.168.0.14

Checked tick box, Use Router As DHCP server

Starting Ip: 192.168.0.2
Ending Ip 192.168.0.14

then i saved all the setting, logged out, restarted router, the computers still not using the address reserved even the /release , then /renew command in CMD still no luck

is there something wrong with the above setup?

Reason of applying address reservation due to there are firewall rules and schedule for specific ip address and stop those pcs from getting a new ip address avoiding the rules.

need some help on this thx

  brundle 18:49 20 Jan 08

Were the PCs using the address range you reserved (10-14) when you added them to the list, or did you add them manually?

  MulMul 20:29 20 Jan 08

manually, there was only one pc connected to the router at that point

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…