address problem

  steve263000 10:18 23 Feb 06
Locked

I have recently started a rebuild with NOF, and my site which is click here now has this address click here So what has gone wrong and more to the point how do I fix it? Is it becauase I have changed from FP to NOF?

  Forum Editor 19:21 23 Feb 06

as if this might be associated with the upload information you gave NOF. I suggest that you check the site structure on the server via your FTP prograqm.

  ade.h 23:27 23 Feb 06

Or failing that, it may be related to how you imported the site. One of NOF's releatively few weak points is its site import.

  steve263000 05:41 24 Feb 06

to both of you for the response. I will have a look at the problems with a new eye now.

  steve263000 11:43 13 Mar 06

Good day forum.
With reference to the above problem, as far as I can tell, the problem is that when I first uploaded via NOF, a message came up to say that the site had not been created, and should NOF create it. As it was the first upload, I said yes, and it has now created two. I have proved this by uploading the site to a second space that I have, and the same thing has happened.

Now all I need is a solution. Would the anwer be to contact my ISP,(NTL) and ask them to take down the site completely and then reload saying 'no' to the NOF create a site question? Or has someone got a better idea?

  steve263000 14:46 14 Mar 06

I have tried to contact NTL with reference to the last message. I think I ended up with someone in Asia that did not appear to know what I was on about. Is there a way to delete the site from NOF, without actually undoing my work so that I can upload the site correctly.

I have looked at the help files in NOF, and they do not seem to have what I want. The problem is obviously in the fact that the parent page has been duplicated by NOF during the initial upload.(I say obviously, but am I right?)

  ade.h 15:08 14 Mar 06

Run a local publish, having first deleted any previous local publishes, and have a look in its folder to see if all is well.

  steve263000 08:28 15 Mar 06

Thanks ade.h, now I know how to run a local publish, but how do I delete any previous publishes? Sorry to sound so thick, but I am a bit knew to NOF. When I look in the folder,(where?) Then what do I look for and what problems should show up?

  ade.h 17:36 15 Mar 06

When you perform a local publish, a folder with that title is created in the folder of that site.

c:\Program Files\Netobjects\Netojbects Fusion 8\User Sites\your site.

If you have already got the Local Publish folder in that site's folder, then you can delete it and start afresh. If it has duplicate files similar to what you have experienced, then that tells you that it's not the server's fault.

  steve263000 11:07 16 Mar 06

ade.h, I will have a look in the suggested files and see what can be seen. I will post again when I have had a look around.

  steve263000 16:52 16 Mar 06

adh.e, Thanks for the help, but I need to know what to delete. I have found the correct file, but now there are various files inside, and I have a horrible habit of deleting the wrong one. I have 'backups','preview/autogen' or 'recovery'. I can be certain that if I guess, then I will guess wrongly. Thank you for the help so far.

Steve.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now