Address Bar - No drop down menu

  Sazzzer 12:16 12 Apr 06
Locked

Hi guys,

I am running XP, and have Microsoft Internet Explorer.

I recently added a new printer, and it put a 'Canon Easy-Web Print' menu below my address bar. As I am not in the habit of printing web pages, I went into View, Toolbars, and de-ticked Easy-Web Print.

Now when I click on the address bar drop-down arrow, there is nothing listed, like it's not saving history. Sometimes I get a big blank box, and other times it won't drop down at all. How can I fix this please. (And no, I don't really want to uninstall my printer, it took me long enough to get the blasted thing in).

BTW, I also have Google toolbar running, but have done for 'years' with no problems.

Any help would be appreciated. Many thanks.

Sara

  Marsh Warden © ™ 16:10 12 Apr 06

Check your Auto complete settings:-

IE Explorere\Tools\Internet Options\Content Auto Complete check box in what you want it to do.

  Sazzzer 16:29 12 Apr 06

Thanks for your reply.

I have 'web addresses' and 'user names....' ticked. Does this make a difference? It seems it's only remembering what I've done this session. I used to have a long list in the drop-down menu of all the website addys I'd typed into the address bar.

Actually, I've just checked 'History', and that's not remembering anything before today, and no I haven't cleared history. It seems something is set to clear history after each session, but I don't know where. In 'Tools' under 'History', I've got keep history for 30 days.

Does any of this help?

Thanks.

Sara

  Marsh Warden © ™ 16:34 12 Apr 06

Maybe a repair to IE click here

  Sazzzer 12:45 13 Apr 06

Hi Marsh,

I tried the repairs, and it didn't find any problems, but it don't solve it either.

Anything else I can try?

Thanks for your help.

Sara

  Marsh Warden © ™ 17:29 13 Apr 06

Have you got an application running that clears your history and temp files on exit, such as ccleaner, history kill or similar?

  Sazzzer 13:21 14 Apr 06

No, nothing like that Marsh, and it was all working fine until I added the new printer, so I think that must have done something, I just can't work out what. I guess it's just something I'll have to live with, as I don't want to take the printer off.

Thanks for your help anyway.

Sara

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…