Add/Remove programs problem.

  NinkyRudes 18:13 23 Jun 03
Locked

Whilst performing some routine program removal using add/remove programs (Windows ME) earlier, I inadvertently clicked on "Yes to all" when it asked me if I wanted to remove shared files. I don't remember exactly which program it was, but it has left me unable to uninstall certain other programs, which clearly all share the same uninstall software. Others are fine to remove.

The error message displayed upon trying to uninstall certain software now is as follows:

"Setup Initialisation Error

Setup is unable to find _SETUP.DLL, which is needed to complete the installation.

Error 103"

I assume that by clicking on "yes to all" this program has removed a shared file that I still need (probably in the WINDOWS/SYSTEM folder). The question is: is it easy to fix? If so, any ideas?

  JoeC 18:22 23 Jun 03

re-installing the software you removed then uninstall it again - preferably with it's own uninstall feature.

  NinkyRudes 00:24 24 Jun 03

... I don't have a clue what program it was that I uninstalled, since I was removing a whole bunch of unused programs. That's why my problem is larger than I first expected. I know it's a fairly dull thread, and it isn't going to affect the way I use my PC, but you know how it is. Irritating.

  Terrahawk 00:51 24 Jun 03

i believe ME has a system restore function have you tried this take it back to a restore point previus to the deletion not having used ME i cant guide you through this if you dont know how keep the post open their should be someone about who can

^^^bump^^^

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…