Adding a SATA Drive on ASUS A7N8x-Deluxe Motherboard

  Fatbloke1 15:27 24 Sep 11
Locked

I am trying to add a SATA drive to my PC with the above motherboard. I have removed the two IDE drives in the pc and addedthe SATA drive, I have set the jumper on the motherboard but when I bbot the PC the drive is not recognised.

When I enter the bios I don't see any option to choose the SATA drive as the master device, can anybody tell me where I am going wrong?

Cheers

  gengiscant 16:27 24 Sep 11

I am a bit confused! what jumper on motherboard? All you should have needed to do was connect a Sata data cable and a Sata power cable. I am assuming all your motherboard drivers are installed though that would not affect the BIOS.

XP also has a thing about Sata,I think it is necessary to slipstream the Sata drivers into the XP installation disk. I am not sure I have never done it.

  Fruit Bat /\0/\ 16:37 24 Sep 11

I bbot the PC the drive is not recognised.

Do you mean it is not seen by the BIOS and you get an error message?

Make sure the drive is plugged into the SATA port with the lowest number (0)

In the BIOS under Integrated Peripherals enable the SATA ports

  johndrew 16:38 24 Sep 11

My motherboard is an A8N-SLI Deluxe. Based on my knowledge of this, you will need to install the SATA drivers from the motherboard setup CD and reboot prior to the drives being seen. There is no need to slipstream them onto the XP CD.

As with gengiscant the only jumper I'm aware of is that used to clear the CMOS.

  retep888™ 16:52 24 Sep 11

There is a jumper on that ancient motherboard to enable\disable SATA header.

Fatbloke1 You may have to go to Advance BIOS Features in Bios Setup to choose the Boot Device, sorry it has been a long time ago for this type of mobo back in 2003. :-)

  gengiscant 17:10 24 Sep 11

retep888

you are quite correct about the jumper, I have just downloaded the manual.

Fatbloke1

There is no need to touch the jumper as,according to the manual on page 19 it states that the default setting is already set to enable Sata, so if you have moved it thats what is causing the problems.

Mobo Manual

  Fatbloke1 22:12 24 Sep 11

Hi all

Thanks very much for your help. I had to download the raid controller driver from the ASUS website and once this was installed I was able to see the drive in Windows. I have ione more question:-

I have reinstalled the 2 IDE drives but I want the SATA drive to be the master, how can I do this?

Cheers

  Fruit Bat /\0/\ 23:15 24 Sep 11

Sata drive must be in lowest port and set as first boot device in BIOS may also need to enable Advanced Host Controller Interface AHCI see

  gengiscant 07:24 25 Sep 11

Check the manual and make sure that the Sata drive is connected to port 0 and as Fruit Bat says make sure you have enabled AHCI in the BIOS and that your OS is obviously on the Sata drive.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…