Adding a hyper link seems not to work for me

  SparkyJack 08:34 AM 06 May 11

I have used the hyper link icon on the top bar and also simply copy and paste directly into the post for the reader to copy and paste to their browser. On checking for my self the link does not work

Am I missing a trick here?

Would you all like to try this.


  birdface 08:53 AM 06 May 11

Remove the Http text

  birdface 08:55 AM 06 May 11

Remove the Http from the box first then paste the address that you want into it.Fe has opened a thread in speakers corner which may interest you.

  robin_x 10:50 AM 06 May 11

I find this easy for me.

Get a link onto the clipboard by right click copy (including the http)

example :

Ctrl-L to open link dialog box

Ctrl-V for paste The existing focussed selected http is overwritten

Return or click OK

Optional: change link text to something else

Move cursor right, with arrow key, or click past the last square bracket. Add a Return or two.

PCA Home page

  woodchip 11:09 AM 06 May 11

Just right click on http//: then paste

  lotvic 18:03 PM 06 May 11

epsom blocked jets If you want to type it or copy and paste then edit, and have it appear as link on here, this is what a link looks like, replace both of the ^ with ] round the number 1's

I have also added a title tool tip "sparkyjack" which pops up when you hover over the link

[epsom blocked jets][1^

[1^: "SparkyJack"


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know