Adding extra hard drive

I have read the help forum on hard drives but cannot find my problem listed.
Motherboard is Chaintech CT-7AJA0, 1.2GHz AMD. Master hard drive ExcelStore 80Gb. After adding a second slave hard drive, Samsung SP1604N 160Gb, already formatted, set CMOS to be LBA and it lists it. But after exiting and saving it start to boot up using XP, it hangs at the 'Verifying DMI pool data ...'. So I cannot get to the disk management to check things.
Any suggestions?

  Technotiger 18:14 23 Apr 05

Hi, try starting up in safe mode - keep pressing F8 during boot-up.

  Fruit Bat /\0/\ 18:25 23 Apr 05

Verifying DMI pool data ..

This can take a few minutes be patient if over ten the definately hanging.


1. Corrupt boot files on computer.

2. settings for hard disk incorrect (set to Auto)

3. Bios corrupt or misc setting incorrect

4. Boot devices not set correctly

5. Connections loose or disconnected

6. Bad hard disk

As is slave OK with just Master? check 5 /2 / 3 / 4

  Smiler 18:28 23 Apr 05

Seems like the hdd is too big for the motherboard.
How old is the motherboard anyway?

  jakimo 19:02 23 Apr 05

May need bios upgrade in order to recognise such a large hd

Motherboard is 3.5 years old, last summer when I was in hospital my eldest son replaced the original 20GB hard drive with the 80Gb one, as a present, and he could not add the original one as a slave HDD.
There are no loose connections, they have been in and out like yoyo's, to check the settings.
I did have the cmos setting as AUTO but the same happened.
Everything works OK with one HDD, so assumed boot settings were correct.
I keep running AVG ntivirus and spyware checks.
How can I upgrade the bios? never done this before.
Hung for over an hour before switching off.

  THE TERMINATOR 20:05 24 Apr 05

Try disabling the anti-virus check in BIOS, save and re-boot.

I have been informed from another source that if the IDE cable has a twist in it then both hard drives have to be set to cable select. Also that the primary hard drive has to be the first connector from the mother board then the slave at the end of the cable.
Can anyone confirm this?

  wobblymike 14:11 28 Apr 05

Not so - if you have 2 drives on one cable master should be at the end and slave in the middle. How you set the jumpers depends on HDD manufacturer - most require you to set master as master and slave as slave some require you to set master as master with slave present and slave as slave. In my experience if you set the drive on the end of the cable to master and the one in the middle to slave and then set your BIOS to auto detect both primary master and primary slave you should be fine as long as your mobo an detect drives of the size you install.

  dan11 16:23 28 Apr 05

You say the new hard drive is shown in the bios. Is it showing it's full capacity?

If it is, enter the bios and go to PNP/PCI configuration. Set reset configuration data to manual. F10 to save and reboot.

See if this will re-write the DMI pool data.

  SEASHANTY 16:45 28 Apr 05

Some info on hard drive configuration
click here

This thread is now locked and can not be replied to.

iPhone 7 Plus review: better cameras and waterproofing make this the best iPhone yet

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

iPhone vs Android | iOS vs Android: 5 reasons why Apple's iPhones beat Google Android smartphones ()…