An add on for this website has failed to run

  highside 24 Jan 12
Locked

Have started to get this message all the time "An add on for this website has failed to run" I have discovered that the message can be prevented by disabling Shock Wave object in IE9 'Manage Add Ons' menu but obviously that isnt the answer. Any advice welcome. Thanks

  Fruit Bat /\0/\ 24 Jan 12

The error message you get "An add-on for this website failed to run.

occurs if you have Active Scripting turned off in the security zone of the site you are visiting or if you try to load a local file that has active content (javascript or ActiveX controls in it).

Check the security settings in Internet options for potential conflicts."

1st, reset your security zones to their defaults by pressing the 'Default Level' button on each security tab. The default settings are designed to give you the best surfing experience with the maximum security.

  highside 28 Jan 12

Fruit Bat, still have the problem wonder if you might be able to comment on this finding. A web site somewhere said that selecting Active X Filtering in IE9 Tools stops this message which indeed it does but doing thst stops Norton Secured safe web icons from working/appearing (next to google site searches) Thanks for any help.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message