add memory - hard drive fails

  stonehills 11:18 08 Mar 04

I have a Gigabyte 7ZXE Mother Board
1.1 Gig AMD Duron Processor
40 Gig Western Digital Ptotege UDMA 100 Hard Drive

I tried replacing the extisting 64MB memory with Crucial 256MB 168DIMM PC133 NP CL3.

I checked with thew crucial web page to get correct memory for the Mother Board.

However when I installed the memory the hard drive failed.

Any ideas?

  fly-chicken-fly 11:23 08 Mar 04

When you did all this you could have messed up the bios if u took power off is ur battery low ? is it a slave or master, if you had to take the ribbion off to get at the ram slot's is back in right order ???

  ventanas 11:41 08 Mar 04

All I can think is that you have dislodged the drive cable while you inside the case. Are you sure the hard drive has failed. ie does the machine simply fail to boot? Do you get any messages? How far does the boot sequence get, does the memory test succeed?

  stonehills 11:54 08 Mar 04

No - I tried the hard drive in another machine and its definately broke!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…