Add DVD burner and HD config

  zoobie 01:45 23 Jun 05
Locked

I'm trying to add my new dvd burner but it's not happening. I have my main HD with OS on it and a backup HD on the same ribbon cable. I also have my DVD and CD burners on the same cable. On startup and in the BIOS, it says that the Primary master is the CD burner, nothing for primary slave, secondary master is my main HD with OS, and secondary slave is my 2nd HD. What's the correct settings and which drives go on which ribbons? Thank you for any help.

  zoobie 02:04 23 Jun 05

Forgot to mention I'm using Windows XP Pro.
Thanks

  zoobie 03:01 23 Jun 05

Ok...I had to disconnect the cd and dvd burners to get the HD's now on the same ribbon to display Primary master - main HD, Primary slave- 2nd HD. It still won't boot to the main HD even though I've set BIOS to boot to IDE0, IDE1, IDE2 and IDE3.
Any suggestions?
Thanks

  zoobie 04:24 23 Jun 05

I just saw where the IDE cable itself has a master and slave. I had to drop my backup HD as I just keep getting an "Error starting operating system" when I have the backup HD hooked up on the IDE cable as slave. Yes, the backup's jumpers are set to slave.

Now I see the cd and dvd burners themselves must be set also to master and slave corresponding to the master and slave on the IDE cable.

I do a lot of reading on the web and always come across "Windows recognized my new hardware and installed it accordingly".

Too bad I've never ever had this happen...

  zoobie 04:27 23 Jun 05

I just saw where the IDE cable itself has a master and slave. I had to drop my backup HD as I just keep getting an "Error starting operating system" when I have the backup HD hooked up on the IDE cable as slave. Yes, the backup's jumpers are set to slave.

Now I see the cd and dvd burners themselves must be set also to master and slave corresponding to the master and slave on the IDE cable.

I do a lot of reading on the web and always come across "Windows recognized my new hardware and installed it accordingly".

Too bad I've never ever had this happen...

  zoobie 08:08 23 Jun 05

I've pretty much done it myself except the backup HD's jumpers are whack.
I will post another specific q if needed.
Closing thread.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…