Add On bar

  Ozy 15:57 30 Dec 11
Locked

Every time I click on W E 9 , a message bar appears across the screen bottom, it says, Speed up browsing by disabling add ons, I have disabled all the add ons, I click ask me later It still comes back every time I go on W E 9 Can I get rid of it ?

  northumbria61 16:04 30 Dec 11

1.Open Internet Explorer. 2.When the “Speed up startup and browsing…” message appears , click Disable addons. 3.Now, increase the time in the “Tell me when the total add-on time is…” in order to stop the thing asking again and again. 4.Click OK to accept the changes.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…