adawear se

  tornado3 17:21 30 Dec 05
Locked

when i do a scan with lavasoft se it picks up the adawear but when i come to delete it the quarentine bar comes on and just hangs there. nothing happens and then i have to go to task manager cos the program does not respond. any ideas to what this could be?

  VoG II 17:27 30 Dec 05

Try running it in Safe Mode click here

  PaulB2005 17:33 30 Dec 05

If there is a lot it can take time. How long do you give it?

  PaulB2005 17:34 30 Dec 05

PS I've know it take up to 15 minutes to complete the Quarantine and Delete section on badly infected machines.

  Stuartli 17:48 30 Dec 05

It's actually called Ad-Aware, not Lavasoft SE or similar.

Lavasoft is the company that offers the software.

  tornado3 18:27 30 Dec 05

i give it about 5 minutes. i will try it in safe mode then. see if that happens to get rid of it. sorry about the spelling guys. be back soon. thanks.

  tornado3 20:00 30 Dec 05

well i ran it in safe mode and it worked. odd that. thanks every one.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…