Adaware update won't install.

  Jim Thing 06:38 23 Jun 05
Locked

Definitions file SE1R51, dated 21.06.2005 won't install for me. Anyone else having this problem?

TIA

  Taff36 06:52 23 Jun 05

Not here - Loaded OK. Are you getting an error message at all? Which OS do you have?

  Jim Thing 07:19 23 Jun 05

Thanks for responding so quickly. I just tried it again so that I could copy the error message — and it worked this time (having failed at three attempts before I posted) Just one of those things, I guess.
Many thanks

  Bandy 07:22 23 Jun 05

Same thing happened to me. A few downloads that couldn't be read day before yesterday and then worked OK yesterday. I think there was another thread about it somewhere.

  Taff36 07:35 23 Jun 05

Sometimes this happens when the servers are busy. It happened to me with Spybot recently. Error message popped up. Left it half an hour and tried again successfully.

  €dstowe 08:11 23 Jun 05

This happened on one (out of 17) of my machines. Nothing we did over a whole day would persuade it to download.

In the end I re-installed Ad-Aware and everything is now OK.

  Jim Thing 08:37 24 Jun 05

Thanks for the insights, everyone. It seems to have been just one more of those illogical things that plague logical systems.

Cheers

Jim

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…