AdAware Update Error

  BigAl127 17:12 09 Feb 07
Locked

Is anyone else having problems downloading updates.

As soon as I connect, I get a message "Error Retrieving Update"

  VoG II 17:16 09 Feb 07

Try downloading from click here then extract defs.ref to C:\program files\Lavasoft\Ad-Aware SE Personal

  Gongoozler 17:18 09 Feb 07

Hi BigAl127. Yes I've been having the same problem today. I eventually downloaded the definitions file from here click here as recommended by VoG™ last November.

  compumac 17:30 09 Feb 07

I had a problem immediately after downloading the latest AdAware update yesterday, in that when I ran the programme I suddenly had 117 copies of Adaware help screen appear. Anyone else had this happen?

  BigAl127 17:31 09 Feb 07

Worked a treat

  Ho-Lin-Sok 17:54 09 Feb 07

Problem is it's supposed to be V151 but it comes up as V150 again, or am I in the minority.

  SB23 17:59 09 Feb 07

Well, I'll be honest, I've done as suggested, and I'm still having problems.
I found the Lavasoft folder, the new definitions are now in there, but I'm still showing as the old definitions.
Can someone tell me what I'm doing wrong...please.

Steve

  sunny staines 18:02 09 Feb 07

Best leave it alone for a day or so till it sorts itself out.

  VoG II 18:02 09 Feb 07

The latest version, unless you are a Beta tester for Lavasoft, is 150.

  Ho-Lin-Sok 18:33 09 Feb 07

Thanks.

  Gongoozler 18:59 09 Feb 07

I restored to an old version of defs.ref so that Adaware could update, and it did so without any problem. Adaware installed file SE1B151 BETA.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…